Ravindar, Biztalk Developer and Administrator

Just another BizTalk blog

Microsoft.BizTalk.ExplorerOM.dll is different from version to version

Microsoft.BizTalk.ExplorerOM.dll of a specific BizTalk version can only access the specific version of the databases of that BizTalk version.
So you cannot use ExplorerOM.dll from BTS 2006 to access a BTS 2009 database.

http://social.msdn.microsoft.com/Forums/en-US/biztalkgeneral/thread/56f4ce47-52b5-4182-a277-94d673782c5c

 

Advertisements

May 21, 2012 Posted by | Biztalk Server, Powershell with Biztalk | Leave a comment